about summary refs log tree commit homepage
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 39b9b198..adc7e518 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -13,9 +13,10 @@ my $PM_FILES = join(' ', grep(m!^lib/.*\.pm$!, @manifest));
 my %man3 = map {; # semi-colon tells Perl this is a BLOCK (and not EXPR)
         my $base = $_;
         my $mod = $base;
+        $mod =~ s!/!::!g;
         $mod =~ s/\.\w+\z//;
         "lib/PublicInbox/$_" => "blib/man3/PublicInbox::$mod.3"
-} qw(Git.pm Import.pm WWW.pod);
+} qw(Git.pm Import.pm WWW.pod SaPlugin/ListMirror.pod);
 
 WriteMakefile(
         NAME => 'PublicInbox',