about summary refs log tree commit homepage
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 6f563c1..e7e24cf 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -57,7 +57,7 @@ print '# checking for -lexecinfo... ';
         open my $fh, '>', "$d/execinfo.c";
         print $fh <<EOM;
 #include <execinfo.h>
-int main(void) { return backtrace_symbols ? 1 : 0; }
+int main(void) { return backtrace_symbols_fmt ? 1 : 0; }
 EOM
         close $fh;
         open $olderr, '+>&', *STDERR{IO};