about summary refs log tree commit homepage
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.PL b/Makefile.PL
index b7851ada..fffe30e9 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -72,7 +72,7 @@ for my $i (@sections) {
                 my $pod = "Documentation/$m.pod";
                 my $txt = "Documentation/$m.txt";
                 $t->{"$m.$i : $pod"} = [ "\$(podman) -s$i $pod \$@" ];
-                $t->{"$txt : $pod"} = [ "\$(podtext) $pod \$\@+",
+                $t->{"$txt : $m.$i"} = [ "\$(man2text) ./$m.$i >\$\@+",
                                         "touch -r $pod \$\@+",
                                         "mv \$\@+ \$@" ];
                 $t->{"Documentation/$m.html : $txt"} = [ "\$(txt2pre) <$txt" ];