about summary refs log tree commit
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
index a110530..3921a4a 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -117,6 +117,17 @@ MAIN: {
                     }
                 },
 
+                critictest => {
+                    description => 'Perl::Critic testing',
+                    prereqs => {
+                        test => {
+                            requires => {
+                                'Test::Perl::Critic' => '0'
+                            }
+                        }
+                    }
+                },
+
                 podtest => {
                     description => 'POD testing',
                     prereqs => {