about summary refs log tree commit
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.PL b/Makefile.PL
index b47067a..7d7f0a0 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -53,20 +53,20 @@ sub MY::post_initialize
 
 #--- Create Net::Config
 
-my $config_pm = "Net/Config.pm";
+my $config_pm = "Net/libnet.cfg";
 my $libnet_cfg = "libnet.cfg";
 
 # Use %INC and ExtUtils::MakeMaker to determine how this machine
 # maps package names to path names
 
 foreach (keys %INC) {
- last if ($config_pm = $_) =~ s/^ExtUtils(.)MakeMaker/Net${1}Config/;
+ last if ($config_pm = $_) =~ s/^ExtUtils(.)MakeMaker.pm/Net${1}libnet.cfg/;
 }
 
 system(($^O eq 'VMS' ? 'mcr ': ()),$^X, 'Configure')
         unless -f $libnet_cfg;
 
- $self->{PM}->{$libnet_cfg} = $self->catfile('$(INST_ARCHLIBDIR)',$config_pm);
+ $self->{PM}->{$libnet_cfg} = $self->catfile('$(INST_LIBDIR)',$config_pm);
 
  "";
 }